Requirements for Using LogViewer

The minimal requirements are

  • Java 1.5 or above
  • Eclipse 3.3 (Europa) or above
  • EDevTools Base Library (included in installation)